cancel
Showing results for 
Search instead for 
Did you mean: 

SA-2000 upgrade 7.1R12 to 7.4RX

Highlighted
Occasional Contributor

SA-2000 upgrade 7.1R12 to 7.4RX

Hi

 

Is there any limitation on SA-2000 to upgrade to new 7.4r9.x. Currently we are running 7.1R12.

2 REPLIES 2
Highlighted
Super Contributor

Re: SA-2000 upgrade 7.1R12 to 7.4RX

Yes, SA2000 supports code only till 7.1, 7.2 and above is not supported.

 

Regards,

Jay

Highlighted
Occasional Contributor

Re: SA-2000 upgrade 7.1R12 to 7.4RX

Thanks