cancel
Showing results for 
Search instead for 
Did you mean: 

SA-2500 6.3R5, build 14357 - OWA/Exchange 2010

antoinette.hodes
New Contributor

SA-2500 6.3R5, build 14357 - OWA/Exchange 2010

Hi all,

Does anybody experienced issues with reply emails?

I want to upgrade the SA to 7.0 R1 but I am not sure what the impact will be... And I am not quitte sure...

Kind regards,

3 REPLIES 3
srigelsford_
Contributor

Re: SA-2500 6.3R5, build 14357 - OWA/Exchange 2010

I've not experienced the issues you are asking about, but SA7.0 is quite a big jump. Why not upgrade to 6.5 first and see if your problem goes away, as long as you read the release notes to check nothing will affect you it should be fine.

Sam.

antoinette.hodes
New Contributor

Re: SA-2500 6.3R5, build 14357 - OWA/Exchange 2010

Hello Sam,

Thanks for your advize. Upgrading to 7.0 is indeed a big jump.

To solve the issues with reply emails I shall first upgrade the SA to 6.5. And in the release notes I couldn't find any problems.

So this would be fine and I hope this solves the issue.

Greetings,

Antoinette

zanyterp_
Respected Contributor

Re: SA-2500 6.3R5, build 14357 - OWA/Exchange 2010

What problem are you experiencing? I don't believe OWA 2010 is currently supported through the rewriter; it may work, it may not work.

If there is a problem, you can report it to JTAC so that a list of items is recorded for verifying/fixing, but there may not be support/fully working until it is officially supported. I will have to check further and will update here, but can you let me know what the failure is?