cancel
Showing results for 
Search instead for 
Did you mean: 

SA SSO Office 365

SupportDriveIT_
Occasional Contributor

SA SSO Office 365

Hi,

 

A client of us is using Office 365, we have added this as a bookmark ( http://portal.microsoftonline.com ).

We are using "Password Sync" rather than Federation Services. 

 

How can I "fill in" the requested form fields, so the user has a SSO experience? 

We are logging using a LDAP Authentication Server with UPN Suffixes.

 

Thanks for any assistance.

 

Thomas

5 REPLIES 5
zanyterp_
Respected Contributor

Re: SA SSO Office 365

Does this page use form POST? I know some of the online services do not utilize this option.

 

If you take a dsrecord with all SSO policies disabled for that site you can look at it to see if it is using POST and get the credential detail (as long as you are using the same username & password for the SA & O365).

SupportDriveIT_
Occasional Contributor

Re: SA SSO Office 365

Thanks for the reply.

Yes, they use the same username and login, but how do I find out that it uses post or not?



zanyterp_
Respected Contributor

Re: SA SSO Office 365

In the dsrecord (record it at Maintenance>Troubleshooting>User Sessions>Session Recording) you will look for a section(s) that start with POST and have the details.
dcarre_
Not applicable

Re: SA SSO Office 365

Hi,

 

I'm exactyl in the same situation : Office 365 with password sync (dirsync) mode, with no ADFS federation.

 

Were you able to solve the problem ? I'd be glad to allow sso on office 365 password after IVE portal authentication....

 

Thanks for your reply (if any !)

 

 

Kita_
Valued Contributor

Re: SA SSO Office 365

Did we open a case for this issue?  I did some general testing in our lab against our Office 365 which is using ADFS.  When going to our office 365 environment, it is forwarding to a different url to perform the authentication.  Due to this, I had to create a separate SSO policy for this url to ensure SSO was successful.  If you create a generic Web profile and enabled SSO, it will assume the base url and the SSO resource and POST url are the same url.  You will need to modify resource and POST URL accordingly to your environment.

 

If you have a session recording (dsrecord), I could help confirm what are the proper urls.