cancel
Showing results for 
Search instead for 
Did you mean: 

SA Virtual Appliance DTE installation issues

mike.w.stone_
Not applicable

SA Virtual Appliance DTE installation issues

I've downloaded the 7.0R2 installation package, and can import the appliance into my ESXi server without any issues. I've assigned the three network cards, and selected thick provisioning. However the first time I start the appliance and it goes through extracting the files, I receive numerous messages about not being able to move or copy files. The messages scroll by so quick I cannot see what file names are being reported. At the end I see the following messages displayed:

Cannot mkdir /var/tmperrno = No such file or directory

Unable to create directory for /var/tmp

(2)

Shutting down network...

Do you wish to reboot now? (y/n) (y=reboot, n=shutdown)

I've tried the 7.0R1 DTE package and get the same error messages. Does anyone have any suggestions for getting this installed correctly onto an ESXi 4.1 server?

Thanks,

Mike

1 REPLY 1
stine_
Super Contributor

Re: SA Virtual Appliance DTE installation issues

I just downloaded and installed the 7.0R2 on ESXi 4.0, and it is working OK with three interfaces. Here's what I did.

1) download zip file from juniper.net

2) extract zip file

3) start vSphere 4.1 client

4) select File->deploy OVF template

5) browse to the .ovf file you extracted in step 2

6) next

7) next

8) append dns name for SA Virtual Appliance - myvpn

9) next

10) thick provisioned

11) next

12) next

13) finish

- wait 1 minute while SA VIrt Appl. is deployed

14) close (deployment successful window)

15) select SA Virtual Appliance

16) click Edit Settings

17) update the three adapater settings to be on three different networks (good luck getting them right on the first try)

18) ok

19) open vm console

20) power on vm.

- wait for it to install and boot

21) 'would you like to proceed?' - y

22) 'accept license terms?' - y

23) ip address: 192.168.1.5 <--- this is the INTERNAL interface

24) mask: 255.255.255.0

25) gw: 192.168.1.1

16) dns1: 192.168.2.2

17) dns2: 192.168.3.3

18) domain: example.internal

19) wins: <blank>

20) correct: y

- If you got the internet interface associated with the correct vSwitch/vlan, you won't get an error, but that won't prevent you from continuing

21) enter admin userid

22) enter admin password

If you get an errror after step 20, shut down the V-SA and re-arrange the interfaces

repeat until the interfaces are mapped to the correct vSwitches/vlans.

I actually did it twice, once on ESXi 4.0, and again on 4.1, both worked fine.

I don't know where your errors came from...