cancel
Showing results for 
Search instead for 
Did you mean: 

SA2000: Authenticate users by Active Directory, cannot join domain

Highlighted
New Contributor

SA2000: Authenticate users by Active Directory, cannot join domain

Hi,

I am trying to configure the SA200 to authenticate users by the AD in the domain.
I tried to add an authentication server by Authentication > Auth. Servers > Active Directory / Windows NT > New Server.
I entered the details in the "New Active Directory/ Windows NT" page that follows, leaving the "Backup domain controller " field blank and "Allow trusted domains" unchecked.
I selected "Use LDAP to get Kerboros realm name".

When I hit the "Test configuration" button, there is a warning message "You can not change the password of the IVE computer account on the active directory server using the specified administrator credentials.."
I am sure the server IP address I entered is the domain controller and I double check the user admin password.

So what else needs to be configured?? or did I not configured correctly??



Regards,
ER, Matrix
5 REPLIES 5
Highlighted
Regular Contributor

Re: SA2000: Authenticate users by Active Directory, cannot join domain

What privilege level does the service account defined on the SA have? The service account/admin account needs the privileges listed in KB2624 at the minimum.

http://kb.pulsesecure.net/KB2624

Highlighted
Occasional Contributor

Re: SA2000: Authenticate users by Active Directory, cannot join domain

What are the privileges needed for the admin account? I am having the same problem on an SA-4000 running 6.3 R1. When you try looking up KB2624 you are brought back to this thread.
Highlighted
Valued Contributor

Re: SA2000: Authenticate users by Active Directory, cannot join domain

Try this link for the lookup

http://kb.pulsesecure.net/index?page=content&id=KB2624

Or see the attached document if you can't get the link to work.

Highlighted
Frequent Contributor

Re: SA2000: Authenticate users by Active Directory, cannot join domain

why would the IVE want to change the password
Highlighted
Regular Contributor

Re: SA2000: Authenticate users by Active Directory, cannot join domain

http://support.microsoft.com/kb/154501