cancel
Showing results for 
Search instead for 
Did you mean: 

SA2000 and Windows 8.1?

Highlighted
Not applicable

SA2000 and Windows 8.1?

I know the SA2000 is end of life but I have to keep using it for another year due to funding issues. 

 

I can't find a conclusive answer in the forums on this:  Does the current Secure Access 7.1R16.0 support Windows 8?

 

If not will there be a software release that does support Windows 8 and 8.1 in the future?

2 REPLIES 2
Highlighted
Valued Contributor

Re: SA2000 and Windows 8.1?

No it does not support it. I can't comment on the future. 

Valued Contributor

Re: SA2000 and Windows 8.1?

7.1 will not support Windows 8.1. You can refer to the following for what releases will include windows 8.1 support:

https://kb.pulsesecure.net/InfoCenter/index?page=content&id=KB28018