cancel
Showing results for 
Search instead for 
Did you mean: 

SA4500 AD integration

Highlighted
Occasional Contributor

SA4500 AD integration

I have an SA4500 which is working well. However ive recently created a new AD group and want to use it when assigning users a role. When i browse to User Authentication -> Computer -> role mapping, there is a list of "available groups". My new AD group doesnt show in this list. How would i make it appear?

3 REPLIES 3
Highlighted
Occasional Contributor

Re: SA4500 AD integration

One other thing - when i click on the 'groups' button on the role mapping screen for a particular definition, a new window pops up connecting to the SA. This windows complains that it doesnt have permission and then directs me to the SA starting window.

Highlighted
Super Contributor

Re: SA4500 AD integration

The "groups" button and the pop-up window it generates is how you query AD to pull in new group names to the list.

I suspect that you have some aggressive privacy settings on the browser that is not allowing this function to work.

I would try another browser or look to reset back to defaults privacy and cache settings.

Steve Puluka BSEET - IP Architect - DQE Communications Pittsburgh, PA (Metro-Ethernet & ISP) - http://puluka.com/home
Highlighted
Regular Contributor

Re: SA4500 AD integration

I have seen this behaviour if you are granted restricted administrator rights using a Delegated Admin Role. In this case it could be you have rights to manage the role mappings but not to the Auth Server itself (the groups are part of the server catalog).