cancel
Showing results for 
Search instead for 
Did you mean: 

SA4500 and IE10 compatibility

Morpho_
New Contributor

SA4500 and IE10 compatibility

Hello,

 

Doe anyone know/confirm which firmware version of SA4500 is fully compatible with Internet Explorer 10 broswer ?

 

I have a firmware version 7.2R5 and i think i upgrade to 7.2R9 but i don't find nothing about IE10 compatibility.

 

Thank in adavnce.

Greg

2 REPLIES 2
Frostie_
Contributor

Re: SA4500 and IE10 compatibility

According to  the Supported Platforms documentation I would say, that 7.3 is the first firmware supporting IE10.

 

Supported Platforms 7.3

RexPGP_
Frequent Contributor

Re: SA4500 and IE10 compatibility

win 8 with ie 10 works fine with 7.4r1. Even host checker