cancel
Showing results for 
Search instead for 
Did you mean: 

SA700 Problem

ITCVS_
New Contributor

SA700 Problem

Hi All

I'm having problems with our SA700 SSL access.

I don't have experience with these devices, so please bear with me.

(using NC 6.5 on windows 7 pro 64 bit)

Been working fine until about a week ago (we had some broadband issues, so thought that was the problem, but as it's fixed now think not)

Users connect and get the icon in the system tray with 'connected'

Then when they navigate to a mapped drive on the server it navigates to the odd folder, goes slow then disconnects. The icon status still says connected. However you cannot ping the dns server. Then it seems to not let you ping/connect to the dns server again, even after reconnecting. (You cannot ping the name or the ip address)

I tried this earlier and had a ping going to the server and opened a 13mb file, it eventually opened. Dropped the odd packet, but was ok.

Trying it at home (which normally works fine) it's done the same thing. Not specific to any user or machine.

I can't login to the actual juniper admin area, Unless i'm doing it wrong, I was expecting to see some sort of 'admin' type options or settings. Just get the normal settings any user gets.

Apart from this issue with sync/profile speed on the broadband line the sa700 is on, nothing should have changed. Done a few sever updates, but just definition updates and stuff.

If someone could give me an idea where to start looking, I would be grateful.

p.s Tried resetting sa700 also different port in switch and router, not that I would suspect it would really help, but you never know.


Regards

Jon

2 REPLIES 2
ITCVS_
New Contributor

Re: SA700 Problem

I've managed to get into the admin page now.

Logs are showing

NET244662011-01-27 10:12:13 - ive - [127.0.0.1] System()[] - internal gateway '192.168.2.243' unreachable.

I can ping that ip, also when I do "Test connectivity" that ip shows as reachable.

Looks like it's the "https" service on the router, so might be a red herring as such.

Tried new cables, different ports etc.

Any ideas?

cbarcellos_
Regular Contributor

Re: SA700 Problem

You can also try to see if the default gateway can ping the IVE (just to be sure). I would check the switch ports (if you have a managed switch that allows this of course) since you can check port status/counters that way too.