cancel
Showing results for 
Search instead for 
Did you mean: 

SAML/ADFS authentication on websites not working through clientless VPN

Highlighted
New Contributor

SAML/ADFS authentication on websites not working through clientless VPN

Anyone else have this issue?

Normally, when we access an internal site, the site redirects the browser to our SAML/ADFS authentication server. A pop-up comes up and asks for a username and password. After that is entered, the browser goes back to the internal site.

When accessing through the clientless VPN, I get Pulse Connect Secure's version of the authentication popup, but the username and password does not work.

Is there a way to make it work?

Thanks in advance!
2 REPLIES 2
Moderator

Re: SAML/ADFS authentication on websites not working through clientless VPN

What is the message you see?
Does the server show the login failure?
Is the realm/domain populated correctly?
Is the SAML/ADFS on the same domain as the site you are connecting against?
If you configure SAML SSO, does it work?
What is your login to the PCS?
Highlighted
New Contributor

Re: SAML/ADFS authentication on websites not working through clientless VPN

What is the message you see? ***I get a login page "Authentication required" but the AD login doesn't work. Normally this login page is a popup
Does the server show the login failure? ***Which server? Pulse secure or ADFS?
Is the realm/domain populated correctly? ***Yes
Is the SAML/ADFS on the same domain as the site you are connecting against? ***The SAML/ADFS config on Pulse Secure? I do not have that configured. I was hoping it wouldn't be needed.
If you configure SAML SSO, does it work? ***Haven't tried this. Is this suggested?
What is your login to the PCS? ***Local username database