Showing results for 
Search instead for 
Did you mean: 

SVW: HC does not recognize SVW inside SVW

Frequent Contributor

SVW: HC does not recognize SVW inside SVW

Hi folks,

we are using SVW for some realms, so that the user is only allowed to login inside the SVW. In most cases it works fine. But one some machines, without any known specific differences in their config, facing one of the following more or less similar result:

-> Browser starts inside SVW, HC does not recognize SVW to be running eventhough it is. N times closing an reopening the browser does not help. (Exists on 6.0R4-2 and 6.2R1)

-> Same as above but after closing the browser, reopening and accessing the initial URL presents the login.

For this error we have the workaround to set the landing url of the specific SVW instead of "--" (that worked fine in the past) to the realm specific one (e.g. -> realm: svw1; -> realm: svw2Smiley Wink

This error occures on 6.0R4-2, 6.1R? and 6.2R1. The only thing that changed after upgrading our testbox from 6.1 to 6.2 is, that the user saw in his errormessage only the realm specific SVW rule in HC to not be passed. Now the user is seeing every SVW rule to not be passed.

I opened a ticket for both with not any real results, yet. So I just wanted to ask the community maybe facing (or better faced and solved Smiley Wink ) such problems.

thx ben