cancel
Showing results for 
Search instead for 
Did you mean: 

Secure Meeting emails not working

SOLVED
Highlighted
Frequent Contributor

Secure Meeting emails not working

I upgraded from 6.0R5 to 6.3R2 and now my secure meeting app no longer is generating emails for anybody. I have tried internal and external users. It also will not let me choose my internal LDAP realm when adding internal users.

Nothing has changed in the config.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Valued Contributor

Re: Secure Meeting emails not working

The IVE sends out emails based on your SMTP settings that are established under "Configuration / Secure Meeting" setup page.

View solution in original post

3 REPLIES 3
Highlighted
Frequent Contributor

Re: Secure Meeting emails not working

Okay, I found out some new info. Recently the First Exchange server in our directory was turned off after because its being decommissioned. We followed all of the steps including turning it off for a week before uninstalling Exchange.

Apparently it was what broke the Secure Meeting emails. Am I correct that there is no SMTP address setting in the IVE?

If that is so, then Active Directory must be directing the emails there.

Highlighted
Valued Contributor

Re: Secure Meeting emails not working

The IVE sends out emails based on your SMTP settings that are established under "Configuration / Secure Meeting" setup page.

View solution in original post

Highlighted
Frequent Contributor

Re: Secure Meeting emails not working

Awesome, you are the man!