cancel
Showing results for 
Search instead for 
Did you mean: 

Secure Meeting notification gives wrong test URL

DBknowsPCs_
New Contributor

Secure Meeting notification gives wrong test URL

We are running an Active/Passive SA4500 cluster, IVEOS 7.1R6, and created a VIP for Secure Meeting logins - meeting..com However, the meeting invitation shows: https://..com/dana-na/meeting/meeting_testjs.cgi?redir=%2Fdana-na%2Fmeeting%2Flogin_meeting.cgi%3Fmid%3D51251921 as the URL for testing the compatibility. (The hostname is the currently active node, not "meeting...") We have a Verisign certificate for the VIP host but not for the individual node host names. Users get a certificate error when they go to test their system compatibility. How can I get the IVE to use the VIP host name in the invitations?
4 REPLIES 4
muttbarker_
Valued Contributor

Re: Secure Meeting notification gives wrong test URL

Are you saying that you have seperate "hostnames" for each cluster member? 

DBknowsPCs_
New Contributor

Re: Secure Meeting notification gives wrong test URL

Yes. Each node has a nodename, but in addition, the Network Settings page has a field for a FQDN hostname, which the IVE OS indicated was needed when setting up these appliances.
DBknowsPCs_
New Contributor

Re: Secure Meeting notification gives wrong test URL

I noticed in re-reading my posting that the message board modified the URLs. Hopefully this description won't eliminate part of the hostnames. The notification email shows a URL that starts with "https://ive1.mycompany.com/...". This would show "ive2" if the other node was active. The VIP hostname for our meetings is https://meeting.mycompany.com.
zanyterp_
Respected Contributor

Re: Secure Meeting notification gives wrong test URL

make sure there is no value in the hostname field at System>Network>Overview

 

OR

 

set it to the same value as the certificate name on both systems