cancel
Showing results for 
Search instead for 
Did you mean: 

Software Version 8.2R1.o Support for SA4500?

Highlighted
Not applicable

Software Version 8.2R1.o Support for SA4500?

I can't find the Pulse Connect Secure-8.2R1.0 Software (Build 41241) for the SA4500. Is it compatible ?
Tags (1)
1 REPLY 1
Highlighted
Community Manager

Re: Software Version 8.2R1.o Support for SA4500?

Unfortunately, no. SAX500 are only compatible to 8.1RX.

https://www.pulsesecure.net/support/eol/hardware/pulse-connect-secure