cancel
Showing results for 
Search instead for 
Did you mean: 

Suddenly stopped working, now "tunnel not enabled"

New Contributor

Suddenly stopped working, now "tunnel not enabled"

Hello,

 

I was using Pulse successfully today. Then around 4:00 PM after timing out due to my laptop going to sleep, I lost my saved VPN connection. I set it up again. Now every time I authenticate, the connection is successful but I receive no IP address. Looking in the advanced configuration, I see "Tunnel type: <tunnel not enabled>" (see screenshot)

 

 Screen Shot 2018-06-12 at 7.50.58 PM.png

 

Any ideas?

5 REPLIES 5
Moderator

Re: Suddenly stopped working, now "tunnel not enabled"

Hi greenmoss,

 

Are you sure that the server URL is correct and you aren't missing anything?  You may be going to a sign-in policy that doesn't allow full tunnel VPN.  Are you able to go to the URL and log in from a browser?

 

Regards

Please remember to mark solved once the thread is resolved. Kudos are also appreciated.
New Contributor

Re: Suddenly stopped working, now "tunnel not enabled"

Hi akanoon, thanks for the reply.

 

Yes, I can log in via browser to the same URL.

 

Moderator

Re: Suddenly stopped working, now "tunnel not enabled"

When you log in to the portal, is there a Pulse Secure start option?

Screen Shot 2018-06-14 at 11.26.59 AM.png

 This doesn't appear to be a client issue.  I'm thinking you may just be getting a role that doesn't allow for client VPN connections, or there is no IP address Pool.  Can you check with IT?  If you have access to the admin console (and are IT), you'll need to check logs, etc.

 

 

Please remember to mark solved once the thread is resolved. Kudos are also appreciated.
New Member

Re: Suddenly stopped working, now "tunnel not enabled"

I have the same problem too. Pulse is connected but not tunneling.

Moderator

Re: Suddenly stopped working, now "tunnel not enabled"

please check the user access log to confirm if the role you have been assigned has access to either L3 or L4 connections. based on the message, I am guessing not