cancel
Showing results for 
Search instead for 
Did you mean: 

Support for 64-bit Linux

Occasional Contributor

Re: Support for 64-bit Linux

Check the README in /usr/local/pulse
Occasional Contributor

Re: Support for 64-bit Linux

OK. It's working. I had to specify a realm too.
New Contributor

Re: Support for 64-bit Linux

Where can I download PCS 8.1R7 for Linux from? Thanks.
Occasional Contributor

Re: Support for 64-bit Linux

On the admin page, the packages can be downloaded from Maitenance -> System -> Installers page
Highlighted
Contributor

Re: Support for 64-bit Linux

Hi,

Does it support second factor authentication with Radius Server?
New Contributor

Re: Support for 64-bit Linux

My sysadmin tells me the newest version he can get to is 8.0R32 without updating. Is there any other way to get 8.1R7 so we can connect our three 64-bit Linux machines to the server?
Not applicable

Re: Support for 64-bit Linux

Hi,

Any idea when the Linux CLI client will be able to support 2 factor?
New Member

Re: Support for 64-bit Linux

If OpenConnect can get 2FA working properly on Linux before the official Pulse Linux client can, Pulse really needs to get this sorted out.
Moderator

Re: Support for 64-bit Linux

@asteen & @flippipe: no, it currently does not support 2FA or MFA
I know it is being investigated; I would recommend checking with your account team on if feedback is available on a timeline and add your request for this support
Contributor

Re: Support for 64-bit Linux

[b]New Features in 8.2R4 release:[b]
Support for multifactor authentication with Pulse Linux client

Unfortunately is still a 32bit version with lots and lots of 32bits dependencies.