cancel
Showing results for 
Search instead for 
Did you mean: 

Support for SA2000

c_mills_
Occasional Contributor

Support for SA2000

Hi,

Our SA 2000 does not go end of life until 2015, but the OS can now no longer be upgraded. So am I right in thinking that the likes of Internet Explorer 10, or a Windows 7 service pack could be incompatible with 7.0.0, and we could end up suddenly unable to support these clients?

Thanks

Chris

1 REPLY 1
zanyterp_
Respected Contributor

Re: Support for SA2000

Yes, that is a good probability as new client OSes are typically only included in the latest IVE OS versions.