cancel
Showing results for 
Search instead for 
Did you mean: 

Symantec Endpoint Protection (11.x) not working with HostChecker

Contributor

Symantec Endpoint Protection (11.x) not working with HostChecker

Anyone know why Symantec Endpoint Protection (11.x) does not work properly with ESAP 1.3.1? There was a previous post on this, but no one from Juniper responded. JTAC cases have been opened.
7 REPLIES 7
Occasional Contributor

Re: Symantec Endpoint Protection (11.x) not working with HostChecker

I have this same issue logged with JTAC and it was promoted the next level tech on 12/24/2007.
It seems they may have left out some files that are necessary to get this to work.
Contributor

Re: Symantec Endpoint Protection (11.x) not working with HostChecker

Ken,
If you're willing, would you please send me your case number to my email - kevin_miller@hermanmiller.com. I would greatly appreciate it. I'm also working with JTAC on this, and my engineer doesn't believe others are working on the same case! Thanks.
Kevin
Frequent Contributor

Re: Symantec Endpoint Protection (11.x) not working with HostChecker

I have alerted the JTAC manager for SSL about this and will follow up with analysis.

 

Regards,

 

-Keith Redfield

Director, eSupport

Juniper
Contributor

Re: Symantec Endpoint Protection (11.x) not working with HostChecker

Keith,
That's great! Thanks very much.
Regards,
Kevin
Frequent Contributor

Re: Symantec Endpoint Protection (11.x) not working with HostChecker

Has anyone tried 1.3.2 yet? It's listed as supported in there. Posted 12/19

 

-Keith
Highlighted
Contributor

Re: Symantec Endpoint Protection (11.x) not working with HostChecker

Keith,
I tried this morning and got the same results. My JTAC case was escalated yesterday. I've provided the engineer snapshots, etc. Also included was a OesisDiagnose.log. The OESISdiagnose utility provides some GREAT information about how the client postures! I wish that was a widely available tool. Is there any documentation available? Any command line syntax that could make this utility work without user interaction?
In any case, they should have everything they need. I'm anxiously awaiting an answer because I've got Vista users pounding on my door every day!
Thanks again for your help.
Kevin
Frequent Contributor

Re: Symantec Endpoint Protection (11.x) not working with HostChecker

We've got an ESAP which appears to correct the issue. This has not been through our normal testing cycle, so please use in a test environment before deploying more widely, but it is reported to resolve the Symantec/Vista issue:

 


 

HTH,

 

-Keith