cancel
Showing results for 
Search instead for 
Did you mean: 

Terminal Server Connection

kmiller_
New Contributor

Terminal Server Connection

I seem to be having some issues with Terminal Server Connection.

I can RDP into the server just fine from the lan but when I setup the terminal services session on the IVE I get this in the user log

Request to connect to 192.168.*.* port 3389 permission denied

I have tried to change credentials and use the domain /username and that didnt work either.

The server backed is server 2008.

Anyone had issues with termy on the IVE.

3 REPLIES 3
pauljmu_
Contributor

Re: Terminal Server Connection

I've seen the issue happen before if there was no resource policy assigned. That might be something to check. Maybe you could look at the Windows Firewall on Windows 2008 too.

123go_
Contributor

Re: Terminal Server Connection

Have you defined the Access Control List (ACL) in Terminal Service Policy or in the Resource Profile ?

Is it getting applied to the role ?

To verify: Run a policy tracing with Authentication, Role Mapping and Terminal Services Policies

jofficer_
Occasional Contributor

Re: Terminal Server Connection

I can't tell you how much hair I pulled out trying to figure this out.

Adding a *:3389 to the Terminal Service resource.

Thanks for posting this, it worked like a champ.