Showing results for 
Search instead for 
Did you mean: 

Terminal Services Client Ñ No Download

Not applicable

Terminal Services Client Ñ No Download

My apologies in advance: I rather imagine this has been covered before, but a number of searches have come up blank.

Anyway, I have been trying to use SSL VPN on my home desktop (XP Pro SP3, IE8) to connect to my work PC. I can do it from my Win7 netbook Ñ although the screen is too small to be really useful Ñ but while I can log into the SSL VPN home page from the desktop, when I click the link to my desktop the I get the "Launching Terminal Services Session" screen and nothing else (specifically, no prompt to run the client install). There are no error messages or entries in the event logs.

Since the process works on the netbook I have to conclude that the problem is with the desktop rather than with Juniper or the network. I've changed IE's settings on the desktop to match those on the netbook as much as possible, and imported all the netbook's active certificates to the desktop, I've also tried with both the firewall (Outpost) and antivirus (AVG) disabled, with the same result.

I'm not expecting anyone to solve the problem for me (it's my computer, after all); but if anyone could point me in a direction to investigate, I'd be most appreciative.


Patrick O'Leary


Re: Terminal Services Client Ñ No Download

do you have ActiveX or Java enabled? I think that one of this components is necessary.

Perhaps your security settings in IE are blocking your request.

Respected Contributor

Re: Terminal Services Client Ñ No Download

Do you have RDP (mstscax.dll) installed on the desktop as well?