cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to access network but VPN connects

Unable to access network but VPN connects

I am able to make an apparently successful connection to the VPN through Pulse Secure (bytes in and out), but I have no access to the connected network facilites that I need. I maintain general internet access, however. This worked perfectly well a few months ago, I suspect a problem in an OS or Pulse Secure update.

Pulse Secure 9.1.9

Mac OS 10.15.7

3 REPLIES 3
Highlighted
New Contributor

Re: Unable to access network but VPN connects

I am also facing the similar issue. 

Able to connect to VPN and able to access all web resources. but not able to connec to any DB including my local postgressql from java.

it was working on previous Pulsesecure installation. couple of days back the pulse secure version got updated and from then this issue is happening. 


@Charlie_Wilson wrote:

I am able to make an apparently successful connection to the VPN through Pulse Secure (bytes in and out), but I have no access to the connected network facilites that I need. I maintain general internet access, however. This worked perfectly well a few months ago, I suspect a problem in an OS or Pulse Secure update.

Pulse Secure 9.1.9

Mac OS 10.15.7


Highlighted
New Contributor

Re: Unable to access network but VPN connects

I am also fcing a similar issue

I am able to connect to VPN and also to the VPN resources. but not able to connec to any DB (tried Postressql and MSSQL) from java including my local machine DB. If I do not connect to VPN then able to connect to my LocalDB once connect to VPN then getting Socket closed exception.

 

Pulse Secure 9.1.9

Mac OS 11.0.1

Highlighted
Community Manager

Re: Unable to access network but VPN connects

This should remain to work unless traffic enforcement is enabled on the device.  There were recent changes in traffic enforcement from kernel extensions to system extensions in macOS.  This was done as kernel extensions are no longer supported after macOS 11.0 and above.

 

Check the debuglog.log and see if traffic enforcement is enabled:

 

Enforcement IPV4=0 Enforcement IPV6=0

If it is set to 0x1, then it would be enabled and potentially blocking traffic that does not comply with the policy set by the admin.