cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to connect to Pulse Secure using Kaspersky 10.2 or 10.3 - Firewall not being detected

Highlighted
Occasional Visitor

Unable to connect to Pulse Secure using Kaspersky 10.2 or 10.3 - Firewall not being detected

Hi,

 

Does anyone has an issue with Kaspersky Endpoint Security 10.2 or 10.3? we have a client attempting to connect to our Pulse Secure login using Kaspersky Endpoint Security 10.2 and they are getting the error screens below.

 

"your computer's security is unsatisfactory" "Kaspersky endpoint security 10.3.0.6294 does not comply with policy. Compliance requires firewall to be turned on."

 

Capture.JPG

 

Best regards,

Bomi

2 REPLIES
Regular Contributor

Re: Unable to connect to Pulse Secure using Kaspersky 10.2 or 10.3 - Firewall not being detected

The exact requirements for a particular company conection are set by the system admins for that specific Pulse Secure appliance.  The platform is very flexible in what you can require before allowing a connection.

 

You will need to contact the help desk that supports that particular VPN appliance to find out what they are requiring of connected hosts.

 

Steve Puluka BSEET - IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP) - http://puluka.com/home
Moderator

Re: Unable to connect to Pulse Secure using Kaspersky 10.2 or 10.3 - Firewall not being detected

In addition to confirming the requirements, please also ask what ESAP version is being used. It is possible that the version they are using does not support the new Kaspersky software