I have a PSA-V plateform 9.1R5. I have a testing licence in this plateform.
When I want update to 9.1R8 version, i have this message :
"The service package you uploaded is not supported by Virtual Appliances. Virtual Appliances are supported in version till 9.1R1. Click here to continue."
Can you help me?
I do not have a answer for you. Just to add some information which can help.
In the past I had issues to upgrade a vPSA because I didn't had a valid license, but is not the same error. In my case it gave a explicit error:
Step9: Virtual Appliance doesn't have platform license to continue...
I've some vPSA with 9.1R7. I didn't try upgrade to 9.1R8.
I've not been able to upgrade to 9.1R8 from 9.1R7, but it worked after rolling back to 9.1R6 and then upgrading to 9.1R8.
HOWEVER, I DO NOT RECOMMEND UPGRADING TO R8 RIGHT NOW. There is an extremely bad time server bug that, if not checked every few hours, risks completely breaking connectivity. What happens is that the clock skews into the future at a rate of around 2hrs+ every 12hrs. If you do not make sure it doesn't skew too much or if you don't change the "allowed clock skew" of your auth servers, your logins will fail.
They said R8.1 would be released last week but nothing yet.
Today I've upgraded from 9.1R7 to 9.1R8.1 without problems.
Reading the release notes I see this information
PSA-Vs cannot be upgraded to 9.1R8.1 without a core license installed. Follow these steps to upgrade to 9.1R8.1: 2. If PSA-V is running 9.0Rx or later: d. Install Core license through Authcode. e. Upgrade to 9.1R8.1.