cancel
Showing results for 
Search instead for 
Did you mean: 

Upgarde from 8.1R4 to 8.2R5

Occasional Contributor

Upgarde from 8.1R4 to 8.2R5

Hello,

We are going to upgrade our Pulse Secure SSL VPN appliances that works in cluster.

What is the possible impact on client agents on user PC? Is there some problems ( compatibility for ex.) users can faced after upgrade?

Thank you in advance.
3 REPLIES 3
Highlighted
Moderator

Re: Upgarde from 8.1R4 to 8.2R5

What clients are you using?
Do your users have admin rights?
Highlighted
Occasional Contributor

Re: Upgarde from 8.1R4 to 8.2R5

Right now, you will lose Java support on all FireFox versions. If you do not use JSAM, than be happy cause PulseSecureApplicationLauncher will do the download and install of applications ( Windows TerminalService, Collaboration, maybe more )

Maybe Seamless Windows Terminal Services does not work, in my environment, it does not. So I fall back to 8.2R4.1 with HTML5 Session problems ;-(
Highlighted
Occasional Contributor

Re: Upgarde from 8.1R4 to 8.2R5

Hello all,

Clients use Network Connect for SSL VPN connection. And they do not have admin rights.

TSM, thank you for your experience.