cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading to 7.1R5

Contributor

Upgrading to 7.1R5

Upgrading from 7.0R3 to 7.1R5 and get this message....

The service package you selected to install is older than the currently installed package. The device cannot preserve system configuration and user account settings if you install the selected package. Please contact support. Click here to continue.

Anyone else see this?

1 REPLY 1
Contributor

Re: Upgrading to 7.1R5

Appears to be a corrupt package download so ignore the error.