cancel
Showing results for 
Search instead for 
Did you mean: 

Users failing Host Checks since 31 Dec 2013

Highlighted
Contributor

Re: Users failing Host Checks since 31 Dec 2013


@Korereactor wrote:

Please fix this ASAP we're getting a ton of calls this morning and it's embarassing to tell people to turn their date back.


Changing the date can cause other non-vpn related issues if you are using Kerberos, or have domain joined Windows machines.

Highlighted
Contributor

Re: Users failing Host Checks since 31 Dec 2013

Yeah I've since wrote a custom rule.  I'm really surprised this slipped through the QA process at Juniper.  Astounding.

Highlighted
Contributor

Re: Users failing Host Checks since 31 Dec 2013

I just noticed the new ESAP is up...seems to be working OK so far.

Highlighted
Respected Contributor

Re: Users failing Host Checks since 31 Dec 2013

Yes, the fix is now available.

ESAP package:
http://www.juniper.net/support/downloads/?p=esap#sw

Release notes are available here:
http://www.juniper.net/support/downloads/?p=esap#docs

Highlighted
New Contributor

Re: Users failing Host Checks since 31 Dec 2013

I have several questions. Where are the installation instructions? Does this change client software HostChecker and Network Connect? If it does does the user need to have admin privileges? (Installer Service not installed)

Highlighted
Not applicable

Re: Users failing Host Checks since 31 Dec 2013

We can have up to 4 ESAP plug-ins installed.  Then you simply select the radio button for the one you wish to use.

There is no outage/downtime required (no interruption of service) when upgrading ESAP. 

When new users connect they will download the new host-checker version. 

Existing logged in users are not impacted.

Highlighted
New Contributor

Re: Users failing Host Checks since 31 Dec 2013

 Does the user need to have admin privileges? (Installer Service not installed)

Highlighted
Contributor

Re: Users failing Host Checks since 31 Dec 2013

We were previously using an older version of ESAP due to an incompatibility with the latest version. 

 

Are there going to be any fixes/workarounds for this scenario?