Showing results for 
Search instead for 
Did you mean: 

Vista - Juniper Terminal Services client has stopped working

Not applicable

Vista - Juniper Terminal Services client has stopped working

I'm having trouble launching an application once i'm logged into the SSL VPN.

1) I goto our extranet site

2) I login

3) I click on one of our servers

4) It starts to open up an RDP window

It says:

"Please wait...
Launching Terminal Services Session. This may take several minutes."

and then it errors out and says,

"Juniper Terminal Services client has stopped working. (close application)"

I've tried the same site using same username/password on an XP machine and it works fine.

I have Vista - Business premium w/ SP1 and all the latest updates.

I have tried other vista machines (business premium) and i've gotten it to work with the same version of Vista w/ SP1 and same juniper network connect version (6.0).

Event view displays:

Faulting application dsTermServ.exe, version, time stamp 0x4702dc09, faulting module ntdll.dll, version 6.0.6001.18000, time stamp 0x4791a7a6, exception code 0xc0000005, fault offset 0x0006814c, process id 0xeb4, application start time 0x01c932e702264f78.


Fault bucket 701923088, type 1

Event Name: APPCRASH

Response: None

Cab Id: 0

Problem signature:

P1: dsTermServ.exe


P3: 4702dc09

P4: ntdll.dll

P5: 6.0.6001.18000

P6: 4791a7a6

P7: c0000005

P8: 00068169



Attached files:


These files may be available here:

Can anyone help?

Not applicable

Re: Vista - Juniper Terminal Services client has stopped working

You could try updating to the latest SR, I have updated to 6.3 and Vista Ultimate SP1 works fine with the Juniper IVE TS Client.