cancel
Showing results for 
Search instead for 
Did you mean: 

Vulnerabiblity:TCP Sequence Number Approximation Based Denial of Service on SA2000

alvinsu_
Contributor

Vulnerabiblity:TCP Sequence Number Approximation Based Denial of Service on SA2000

Dears:

A vulnerability has be found by web application scanners when run against Secure Access Platforms,vulnerabiblity is "TCP Sequence Number Approximation Based Denial of Service ", I would like to know whether it can be resolved via upgrade IVE firmware version? or is there any solution to resolve it ? thank you.

ModelSmiley FrustratedA2000

Firmware version: 6.1R1

BR

Alvin

1 REPLY 1
Kita_
Valued Contributor

Re: Vulnerabiblity:TCP Sequence Number Approximation Based Denial of Service on SA2000

Please refer to the following kb for Juniper's official statement on this issue: http://kb.pulsesecure.net/InfoCenter/index?page=content&id=KB15562&actp=search&viewlocale=en_US&sear...