cancel
Showing results for 
Search instead for 
Did you mean: 

WSAM does not run after CIsco VPN client runs!

eagle107_
Contributor

WSAM does not run after CIsco VPN client runs!

Hi Guys,

Has anyone run across this problem below? One of our Business Partner seems to be having this problem.

User Info:

Most of the time the WSAM client is working. I have noticed if for any reason I launch our corporate Cisco VPN client to work remotely and then disconnect and exit out of the Cisco VPN client, I cannot log back into the WSAM client without first rebooting my computer.

If I sign in after a fresh reboot, WSAM runs just fine. Once the Cisco VPN client has been connected and disconnected, I am no longer able to access the WSAM VPN client.

Her company run the CIsco VPN client v5.0.05.0290. Our SA-6500 Gateways are running 6.5R3.1.

Thanks for the help!

3 REPLIES 3
SonicBoom_
Regular Contributor

Re: WSAM does not run after CIsco VPN client runs!

from what i have seen with SecureVPN just sitting in the system tray (not even connected) it interferes with some of the WSAM functions and when SecureVPN is actually connected WSAM either cannot connect or connects but does not function. i know they cant be running at the same time but they might be able to run once one has been completely closed before the other is launched

zanyterp_
Respected Contributor

Re: WSAM does not run after CIsco VPN client runs!

What happens when the user tries to launch WSAM: does it launch without application access or does launch fail?

eagle107_
Contributor

Re: WSAM does not run after CIsco VPN client runs!

WSAM seem to run, but the application cannot send any data through the VPN tunnel. Once she reboots the PC and launches WSAM, then everything works fine.