cancel
Showing results for 
Search instead for 
Did you mean: 

WSAM on Motorola Q w/ Windows Mobile 5.0

Highlighted
Occasional Contributor

WSAM on Motorola Q w/ Windows Mobile 5.0

Has anyone gotten WSAM to run on a Motorola Q with Windows Mobile 5.0? I have tried but it doesn't seem to work. It appears to lockup. I have tried downloading the client directly on to the phone and then clicking the start button on the IVE home page. I have also just tried clicking the start button without the WSAM cab file installed. Neither seems to work. Is this not a supported platform? We are running IVE 5.5R5. From the supported platforms guide it would seem it was supported: What am I missing?

Client/Server Application Support using Windows Secure Application Manager [Not applicable for SA 700]
Qualified platforms:
_
Cingular 8125: Windows Mobile 5.0 Pocket PC Phone: Pocket IE 4.0
_
Symbol MC70: Windows Mobile 5.0 Pocket PC: Pocket IE 4.0
_
HP IPAQ 2495: Windows Mobile 5.0 Pocket PC: Pocket IE 4.0
_
Dell Axim 650: Windows Mobile 2003: Pocket IE 2003 
Compatible platforms:
_
Windows Mobile 5.0 based Pocket PCs and Pocket PC Phones.
_
Windows Mobile 2003 based Pocket PCs
Level of Application Support:
Qualified Applications
¥
Pocket Windows Terminal Services
¥
Pocket Outlook over IMAP/POP
¥
Pocket Outlook over ActiveSync
¥
Pocket Telnet
Compatible Applications
¥
Other TCP-based, client-initiated applications
3 REPLIES 3
Highlighted
Occasional Contributor

Re: WSAM on Motorola Q w/ Windows Mobile 5.0

Motorola Q is running Winmobile 5 Smartphone edition. Currently Juniper Supports Winmobile Pocket PC edition. Smartphone edition onf WM5 is targed for Q4 2008.
Payum.
Highlighted
Occasional Contributor

Re: WSAM on Motorola Q w/ Windows Mobile 5.0

I am experiencing the same problem. On one Symbol MC70 I logon to the IVE and there is a blank page and WSAM does not connect. This after I manually downloaded and installed the WSAM client, but on another Symbol MC35 device running the same windows mobile 5 OS WSAM worked? Very odd.

Highlighted
Occasional Contributor

Re: WSAM on Motorola Q w/ Windows Mobile 5.0 **Solved**

SOLVED!

Upgraded to 6.0R5 WSAM issued solved with our Motorola MC70.