cancel
Showing results for 
Search instead for 
Did you mean: 

Warning: One or more Active Directory authentication server instance is configured in 'Legacy mode'.

Highlighted
Occasional Contributor

Warning: One or more Active Directory authentication server instance is configured in 'Legacy mode'.

Warning: One or more Active Directory authentication server instance is configured in 'Legacy mode'. This mode will be deprecated in an upcoming release and it is recommended to switch to the standard 'Active Directory' mode. For details refer KB40251.

Legacy mode works great. Active Directory, lots of random "invalid password" on logon attempts...

I'm using windows 2012R2 with 2012R2 forest functional level.... not sure why I am having issues. Anyone else?
9 REPLIES 9
Highlighted
Moderator

Re: Warning: One or more Active Directory authentication server instance is configured in 'Legacy mode'.

I haven't heard of that yet on the Active Directory version
I would recommend opening a case to work with support on finding out what is happening
Some things to verify, before working with support, if you like, is if the admin is an enterprise admin, has rights to all domains/elements in the forest, and that the join status is always green
We have seen similar behavior when the option to save the password is disabled
Highlighted
Occasional Contributor

Re: Warning: One or more Active Directory authentication server instance is configured in 'Legacy mode'.

Yes, we disable the option to save the puse username/password.
Highlighted
Moderator

Re: Warning: One or more Active Directory authentication server instance is configured in 'Legacy mode'.

Can you enable the option again and monitor?
It could be you have found something new; but if there is more than one domain controller, I would recommend leaving it enabled to avoid troubles (at least if it fixes the issue)
Highlighted
New Contributor

Re: Warning: One or more Active Directory authentication server instance is configured in 'Legacy mode'.

Same here. (without saved credentials)
In ActiveDirectory Mode, many logons with invalid Credentials.
In Active Directory Legacy Mode all things work great.

Will fix "save credentials" this issue ?

Highlighted
Occasional Contributor

Re: Warning: One or more Active Directory authentication server instance is configured in 'Legacy mode'.

I have tried saving AD enterprise admin credentials, same result.
Highlighted
New Contributor

Re: Warning: One or more Active Directory authentication server instance is configured in 'Legacy mode'.

okay, just go back to legacy mode ...

when will this feature be deprecated ?
Is PulseSecure informed and are you working on a fix ?
Highlighted
New Contributor

Re: Warning: One or more Active Directory authentication server instance is configured in 'Legacy mode'.

From Log:

"Domain join is successful but creation of keytab failed. " every 2-4 seconds

any suggestions ?

Highlighted
New Contributor

Re: Warning: One or more Active Directory authentication server instance is configured in 'Legacy mode'.

Did you open all required Ports from PSA to your DCs ?

It seems, on our infrastructer the port tcp/135 was missing.
Highlighted
Moderator

Re: Warning: One or more Active Directory authentication server instance is configured in 'Legacy mode'.

Thank you, faba
Is your connection successful at this time?