cancel
Showing results for 
Search instead for 
Did you mean: 

When to upgrade to 6.x from 6.0

Highlighted
Contributor

When to upgrade to 6.x from 6.0

I've got SA 4000s and I'm currently holding at IVE 6.0R6. Does the forum group feel 6.2 or 6.3 is ready for General Availablity, or should I continue to hold off?

TIA

4 REPLIES 4
Highlighted
Frequent Contributor

Re: When to upgrade to 6.x from 6.0

Other than not getting too far out of date, is there a good reason to make the move? If the details in the release notes don't show anything that might affect you negatively and may help you, go for it.

I'm running SA-2000's and 2500's on 6.1R4 and 6.2R2.1 respectively. We're not seeing anything odd but you may be using pieces-parts we aren't.

Ray

Highlighted
Contributor

Re: When to upgrade to 6.x from 6.0

I'd sure like to get Firefox 3 support. Also have a broken Peoplesoft on Mac Safari, but who knows if a new rewriter will fix that...

Highlighted
Frequent Contributor

Re: When to upgrade to 6.x from 6.0

v6.2R2.1 works fine with FireFox 3 for us. It's listed as "compatible" in one of the docs.

For some reason, v6.2R3.0 has been yanked. It was present as a download for a few days but I noticed it was gone yesterday.

Ray

Highlighted
Occasional Contributor

Re: When to upgrade to 6.x from 6.0

6.2r3 was removed due to an issue that was discovered for Network connect never establishing an ESP connection (immediately falling back to SSL). This was resolved in 6.2R3.1 which is posted on the software download page.