cancel
Showing results for 
Search instead for 
Did you mean: 

Will Android ICS allow Pulse to VPN?

Highlighted
Occasional Contributor

Will Android ICS allow Pulse to VPN?

I know all about the issues in GingerBread, with layer 3 tunnels and hacking the .ko file etc. My question is does anyone know if ICS allows Pulse to work in a supported fashion? I know Google is claiming it has unlocked some L3 functionality pending carrier modifications, and was curious if anyone actually has tested this.

5 REPLIES 5
Highlighted
Contributor

Re: Will Android ICS allow Pulse to VPN?

I'm wondering this too.

Highlighted
Occasional Contributor

Re: Will Android ICS allow Pulse to VPN?

If you use Samsung then there is update on Market today, "Junos Pulse for Samsung" and "Junos Pulse for Galaxy Tab 7.0". I have just installed Junos Pulse for Samsung on my Galaxy Note (2.3.6) without root and tested with testing box (SA 7.1R5.0), look like that I can get assigned IP address on my Pulse profile now.

Highlighted
Regular Contributor

Re: Will Android ICS allow Pulse to VPN?

has this worked for other users? i can see them both but when i try to install Junos Pulse for Samsung i get "Incompatible with other application using the same shared user ID" error message. I was getting this on stock ICS 4.02 as well as afte applying leaked 4.04 patch, as well as on another carriers samsung with another users ID

Highlighted
Frequent Contributor

Re: Will Android ICS allow Pulse to VPN?

Hi,

In Andorid, Currently, VPN functionality is available only for Samsung, Lenovo Android devices. I suggest you to go through the below KBs talking about Error you faced and details about different Pulse versions available in Google Market place.

http://kb.pulsesecure.net/KB22332 - "Installation failed. Try later" error when installing Junos Pulse software on Samsung devices

http://kb.pulsesecure.net/KB22723 - [SSL VPN] Junos Pulse for Samsung

Thanks,

Suresh

Respected Contributor

Re: Will Android ICS allow Pulse to VPN?

While ICS _does_ allow for VPN, updates are needed to allow it to work is my understanding. Except for the models as outlined in the referenced KB from Suresh, VPN is not expected to work.