cancel
Showing results for 
Search instead for 
Did you mean: 

Windows 7 Service Pack 1 Required -Junos Pulse 3.0 Install Error Problem

Highlighted
Contributor

Windows 7 Service Pack 1 Required -Junos Pulse 3.0 Install Error Problem

Out Pulse VPN install package fail with an error saying Windows Service Pack 1 is not installed on four systems now and not on a few hundred others with the same image.  The install log is below..

Strangely Pulse tried to install once, and if I use the plain .msi installer and uncheck all the options-- Junos will actually install.  If I check the options, Junos install starts and shows an 80% status bar before rolling back.  

Any suggestions would be appreciated.

************************DUP-ENG-JunosPulseR3-3.0.23179-GBL-R2 Logging Started************************
09/30/13 17:22:55 INFO: Determined Command is "CMD" with on which the application will install.
09/30/13 17:23:28 INFO: This tool is not compatible with this operating system, and will now exit. For more assistance, please contact your local Service Desk.