cancel
Showing results for 
Search instead for 
Did you mean: 

Windows 7 and VPN Tunnel Issues

tomsaurer_
Occasional Contributor

Windows 7 and VPN Tunnel Issues

I'm looking for some help troubleshooting a VPN issue with Windows 7. With very few applications running and VPN connected, Pulse or Network Connect, I see random high ping ( greater than 1,000 ms)  times through the VPN tunnel.

 

We allow split tunneling and I'm not seeing random high ping times to sites on the Internet.

 

I've tried versions 4.0 and 5.0 Pulse and 8.1 Network Connect and the issue is the same.

 

I've tried it via wired and wireless and the issue was the same.

 

My ping Target is the default gateway of the VPN tunnel.

 

At times it's bad enough that it affects Lync calls.

 

I have a Mac on the same network, using Pulse, and it doesn't see the issue.

2 REPLIES 2
Blazej Pawlak_
New Contributor

Re: Windows 7 and VPN Tunnel Issues

Hi Tom

 

Can you check the conenction after you disable any security application you have installed on Win 7 ( disable Antivrus plugins on Netowrk Interfaces Properities too) ?

 

tomsaurer_
Occasional Contributor

Re: Windows 7 and VPN Tunnel Issues

I checked, but I'm not able to stop any of the services or turn off the application. Our security team has it locked down. I don't have any security installed in the network interface properties.

 

I did a packet capture on the internal interface on the MAG and the delay is appearing between somewhere between the MAG and the device, as the packet is leaving the device. I'm guessing my Win7 laptop.

 

I was seeing significant gaps, followed by two pings requests close to each other.