cancel
Showing results for 
Search instead for 
Did you mean: 

Windows 8, Junos Pulse Clients

SOLVED
Highlighted
Occasional Contributor

Windows 8, Junos Pulse Clients

Deployed 2 new windows 8 machines. 1 RT tablet and 1 standard Dell. When they both first connect to the pulse using the local client, they both immediately drop Internet connection. At least according to windows they do, although the pulse client does not disconnect. After about 60 seconds, the Internet comes back up and network access to both the Internet and the network on the pulse network works. I've tested in multiple locations and get the issue every single time.

Any idea why this happens? Sounds like its a windows 8 networking problem, but just don't have enough knowledge on the subject.
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Valued Contributor

Re: Windows 8, Junos Pulse Clients

Dilo,

 

Check in the debuglog.log for 'Enable TM Interface' and see if this correlates to the time when the issue is resolved.  This value should confirm the tunnel is up and running.  You may notice there is a large gap between when Pulse states 'Connected' and when 'Enable TM Interface' occurs.  JTAC will need to determine why there is a large delay between the two values.

View solution in original post

7 REPLIES 7
Highlighted
Valued Contributor

Re: Windows 8, Junos Pulse Clients

Windows 8 RT is not currently supported with Junos Pulse.

 

For the Windows 8 on the Dell, is there any start up scripts running with Pulse?   It sounds like something is causing a delay in starting the virtual adapter for Pulse.  JTAC will need to review the Pulse logs to see if we can confirm this theory is correct.

Highlighted
Occasional Contributor

Re: Windows 8, Junos Pulse Clients

Nothing is running with pulse on the dell. Although, Pulse auto start is disabled, have to open the program to initiate connection. Let me pull some logs.
Highlighted
Valued Contributor

Re: Windows 8, Junos Pulse Clients

Dilo,

 

Check in the debuglog.log for 'Enable TM Interface' and see if this correlates to the time when the issue is resolved.  This value should confirm the tunnel is up and running.  You may notice there is a large gap between when Pulse states 'Connected' and when 'Enable TM Interface' occurs.  JTAC will need to determine why there is a large delay between the two values.

View solution in original post

Highlighted
Occasional Contributor

Re: Windows 8, Junos Pulse Clients

Ok, ill test this out, and get back to you. Thanks Kita
Highlighted
Respected Contributor

Re: Windows 8, Junos Pulse Clients

Do you have other devices that you are using (either win8 or earlier) that connect without issue? Do you use start scripts or is a proxy configured in the browser?
Highlighted
Occasional Contributor

Re: Windows 8, Junos Pulse Clients

Switching the network policy from EAS to SSL did the trick.  The issue ended up being the firewalls on the client devices not allowing EAS traffic through.  Hence, the 60 second wait, then failback to SSL.  Thanks for all the help!

Highlighted
Occasional Contributor

Re: Windows 8, Junos Pulse Clients

Thanks for all your help.  Breaking down that log file was key.