cancel
Showing results for 
Search instead for 
Did you mean: 

Windows Terminal Server Proxy : The server denied the connection

Wlaurant_
Occasional Contributor

Windows Terminal Server Proxy : The server denied the connection

This message i get when a user log of from a Windows Terminal Server connection.

We have IVE version 6.0

6 REPLIES 6
Wlaurant_
Occasional Contributor

Re: Windows Terminal Server Proxy : The server denied the connection

We updated to 6.3 and still get the same mesaage can someone help us ?????
Tica_
Occasional Contributor

Re: Windows Terminal Server Proxy : The server denied the connection

Hello,

Can you give a little bit more detail? What are you exactly trying to do?

Could it be that you didn't write a access policy for your terminal service connection?

-Tim

Wlaurant_
Occasional Contributor

Re: Windows Terminal Server Proxy : The server denied the connection

Of course , i laid out my case We have a terminal server farm with 3 windows 2008 servers . One of the servers is acting as a TS session broker the other two as a terminalserver . The farm is responding to dns name tsfarm.

In the ive i created a Terminal services session to tsaccfarm. i put the option Auto-allow role Terminal Services sessions on so that a autocreated access policy is created.

The terminal session is doing fine , except when a user logs off then the message Windows Terminal Server Proxy : the server denied the connection. When i click ok the message is gone en the session is closed.

It's happening on every pc and with every OS. I don't now where the look anymore.

hcrc-support_
Not applicable

Re: Windows Terminal Server Proxy : The server denied the connection

Has anyone resolved this problem? If so, please kindly post the solution. I get the eror when attempting to RDP into either XP or 2003. I am running 6.4 R1.
Nuvera_
Not applicable

Re: Windows Terminal Server Proxy : The server denied the connection

Had to go to the General tab, overview and go to the Access features section and select 1 sessions hyperlink under the selected checkbox for Terminal Sercies, then on the Terminal Services tab under user Roles and then Options and then select under the option section, Auto-Allow role Terminal Services sessions, checkbox needs to be SELECTED.
mmesojedec_
Occasional Contributor

Re: Windows Terminal Server Proxy : The server denied the connection

You also need:

- Java 1.4 or higer

- MS patch KB 884020

- Admin rights on the PC

- enable Java support in the browser

- enable ActiveX in the browser

- If you have some anti-virus program look if block traffic

this should work.