cancel
Showing results for 
Search instead for 
Did you mean: 

ZoneAlarm Security Suite 2010 and Terminal Service not working

Highlighted
Occasional Contributor

ZoneAlarm Security Suite 2010 and Terminal Service not working

We have a few users running Windows 7 and Vista with ZoneAlarm Security Suite 2010 (v9.1.008) installed. They are unable to use Junipers Terminal Services function - Remote PC does not connect. We have tweaked the ZA product - made sure the client and function were permitted in ZA. When we uninstall the ZoneAlarm product, the TS client works as it should. Concluding there is a conflict with the new ZoneAlarm Security Suite and Juniper Terminal Services.

Our IVE is a 4500 running version 6.2R2

Has anyone else experienced this issue? Or have a fix?

Any assistance would be appreciated.

Thanks!

2 REPLIES 2
Highlighted
Contributor

Re: ZoneAlarm Security Suite 2010 and Terminal Service not working

I download the trial version and tested on 6.2R2 and 6.5R3.1 (our latest in the 6.5 train). I am seeing the on both versions. In ZoneAlarm-->Program-->Program Control I allowed "neotermservsetup.exe" and "Juniper Terminal Services Client" as well. I am still getting the same results. If I shutdown ZoneAlarm then all is well.

At this point I would recommend that you open a case with ZoneAlarm to see if they can unblock the access.

Highlighted
Occasional Contributor

Re: ZoneAlarm Security Suite 2010 and Terminal Service not working

typically security s/w's assume http/https connections is ONLY made by browsers and another other is a security breach and sliently drop. The trust relationship cfg in ZA should take care of this. Please check the ZA logs if there is anything?

Also please re-configure the wts bookmark using ip address instead of host name and verify is the affected ZA users can launch the wts session,,