cancel
Showing results for 
Search instead for 
Did you mean: 

are there OS requirments when using PSA hardware and a MAG 2600 as a License Server?

Highlighted
New Contributor

are there OS requirments when using PSA hardware and a MAG 2600 as a License Server?

We are setting up new PSA hardware in a two member cluster with a MAG 2600 as a license server.

I understand I can use a MAG 2600 License server with my PSAs,
But I cannot add the PSA Licenses to the device:
Specially this one: CONSEC-ADD-10U (10 user licenses)
I get this message: Error: platform mismatch (followed by the key words)


Is there a OS version requirement for the license server so it can be used by a PSA? We are running 7.4R4:HF2 (build 26489) on the MAG 2600 License server and System Version 8.2R1.1 (build 42861) on the PSA 7000s.

Or, Do I need to set up the PSA boxes as license clients of the MAG 2600 before I can install the PSA licenses on the MAG 2600 license server?...

Thanks for any help
Greg
Tags (1)
2 REPLIES 2
Highlighted
Community Manager

Re: are there OS requirments when using PSA hardware and a MAG 2600 as a License Server?

Hello Greg,

CONSEC license SKU are support on 8.0R5 and above. If you upgrade the MAG2600 to the latest release, this should allow you to install the license.
Highlighted
New Contributor

Re: are there OS requirments when using PSA hardware and a MAG 2600 as a License Server?

thanks for the confirmation Kita.
I found this too:
https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB40095/?q=license+server&l=en_US&fs=Search&pn=1&atype