cancel
Showing results for 
Search instead for 
Did you mean: 

citrix published applications

Highlighted
Not applicable

citrix published applications

Hello everyone,

we have a pair of SA4500 running 7.0R8.1.

We have active domain authentication in place and the citrix client working, remote users get the whole remote desktop.

Now I want to allow users to only run applications that they have "advertised" in citrix farm.

So not giving them the whole desktop, just what the citrix admin allows them.

I tried custom ICA file but no joy. Moreover, I would like to have the published applications right on the user home page, right after they login to SA.

I've tried something, but as you can see I am getting this message "unable to load Citrix Listed Applications"

Don't you guys have a guide to configure this?

Thanks, Igor

2 REPLIES 2
Highlighted
Regular Contributor

Re: citrix published applications

This error message in general is noticed in two cases

1. either if the Citrix XML service Ip & port setting are incorrect or

2. Citrix metaframe server credentials are not valid.

 

Please contact your citrix administartor and check if the XML service IP configured is the one holding the XML service  & if the port number is as configured in the SA

 

NOTE:
Please mark this post as 'accepted solution' if this answers your question that way it might help others as well, a kudo would be a bonus thanks!!

Highlighted
Respected Contributor

Re: citrix published applications

how is your sso configured (in both locations)? my experience has been that if the SSO is incorrect, this message will occur.

 

yes, we do have an admin guide for this: https://www.juniper.net/support/products/sa/