cancel
Showing results for 
Search instead for 
Did you mean: 

connecting via hotspot keeps getting booted (Pulse Secure)

jkel
Visitor

connecting via hotspot keeps getting booted (Pulse Secure)

Hi All,

 

We use PulseSecure for working offsite (NHS). I have an unlimitted data through my phone and set it up essentially as a mifi device. It works great for everything, and I happily stream 4k Netflix and Youtube videso even though it's not a 5G phone.  However, PulseSecure continually kicks me off every few minutues .  It's not just reconnecting that's the problem,  but all the work programs I run just stop, and the only option is to close them all completley, open them back up, and log back in. By the time I finish doing that that Pulse Secure kicks me off again! t makes working from home virtually impossible.  Sometimes I go an hour, but more often then not I go about  5 mintues before disconnect. It's disconned twice while typing this post! 

 

IT took my laptop and "renewed" it but nothing changed.  I don't know if actual wifi would make a differenece, but unfortunatley I can't get wifi to the location I have to work. Plus I have a year contract with unlimited un throttled data with hotspot specifically for this purpose.  Nothing else seems to lose connection; just the Pulse Secure. 

 

Any ideas on what  I can do?

4 REPLIES 4
zanyterp
Moderator

Re: connecting via hotspot keeps getting booted (Pulse Secure)

can you ask your IT team to open a ticket with our support team, please, so we can take a look?
i wonder if your IP address is changing, which will cause your session to terminate
C_J
Occasional Contributor

Re: connecting via hotspot keeps getting booted (Pulse Secure)

Hello,

 

I am facing the same issue, with the V 9.1.11.

 

Using a 5G connection (by Three) with an average speed of above 500MB. And ping of 20 to 30ms.

 

Pulse secure session resets every 3 minutes what causes many issues to my work session.

 

There is any solution?

 

Using Windows 10.

 

Thanks.

 

zanyterp
Moderator

Re: connecting via hotspot keeps getting booted (Pulse Secure)

please open a case with our support team; that sounds similar to something we are investigating currently. but i do not want to say for sure without logs being reviewed
C_J
Occasional Contributor

Re: connecting via hotspot keeps getting booted (Pulse Secure)

The 3 minutes disconnections matches with this:

 

 

assert-timeout | Junos OS | Juniper Networks

 

Multicast routing devices running PIM sparse mode often forward the same stream of multicast packets onto the same LAN through the rendezvous-point tree (RPT) and shortest-path tree (SPT). PIM assert messages help routing devices determine which routing device forwards the traffic and prunes the RPT for this group. By default, routing devices enter an assert cycle every 180 seconds. You can configure this assert timeout to be between 5 and 210 seconds.