cancel
Showing results for 
Search instead for 
Did you mean: 

dstermserv closes when trying to open rdp session from a different IVE running different version

Highlighted
Not applicable

dstermserv closes when trying to open rdp session from a different IVE running different version

My issue is that we have a SA6000 running 6.5R1 and our sister company has one running R2. Some people sometimes need to log into a session on each. If you open an RDP session from one and then try to open another RDP session from the second SA to a different server, since they are running different versions ov IVe software, and obviously different versions of dstermserv.exe, the first session always gets closed down.

Is there anything that can be done other than upgrading so both SA's are at the same revision of code? I have confirmed this with our test box and production box as well.

thanks

3 REPLIES 3
Highlighted
Contributor

Re: dstermserv closes when trying to open rdp session from a different IVE running different version

You will need to get both boxes onto the SSL VPN version of code to support this operation.

Highlighted
Respected Contributor

Re: dstermserv closes when trying to open rdp session from a different IVE running different version

Does this happen only if you try to have sessions open on both devices simultaneously or is it happening if you logout between connections? (From your post it sounds as if it is simultaneous, but wanted to confirm that you are able to successfully switch between versions as long as they are not used simultaneously.)

Highlighted
Super Contributor

Re: dstermserv closes when trying to open rdp session from a different IVE running different version

The other down-side to this is that the terminal services application has to download each time you connect to an IVE with a different version.

Unlike NC and CacheCleaner which download version-specific files, terminal services does not.

Are all of the necessary files stored under c:\documents and settings\[username]\Application Data\Juniper Networks\Juniper Terminal Services Client\ ?? If so, can i connect to 6.5r3.1 and then copy the entire directory to JTSC6.5r3.1, and then connect to 6.4r3 and copy the entire directory to JTSC6.4r3 ? Then I can save myself wait-time and download-bytes by updating the directory myself if I am connecting to a different IVE version. (I can't wait for GoogleWireless(tm) unlimited Gigabit ethernet)