Showing results for 
Search instead for 
Did you mean: 

error 1110: unable to communicate with the server

New Contributor

error 1110: unable to communicate with the server

Hi everyone,


I don't know if this is the right place for my question but you guys are my last hope. 

I use Pulse Secure to connect to a university server (as a student). I have had no problems on any of my personal devices (phone, laptop and desktop). However, I recently started an internship at a company and on the company laptop I get the following error message when trying to connect:


"Error 1110: Unable to communicate with the server.
The server can’t respond to Pulse Secure networking request. This could be due to the server being down, or connecting to a server that’s not a Pulse Secure server. If this condition persists, please contact your administrator."


I contacted the IT service desk from the company and they ensure me that they are not blocking any VPN connections.
I contacted the IT service desk from my university and the tell me that it’s the company blocking something and that they cannot help me.

I also cannot open a case at Pulse Secure because I don’t have a serial number (probably due to the fact that the University is the client and not me, but they will not give me the serial number either).


I have reinstalled a couple of times, tried some things, looked at similar problems at this forum but cannot find a solution.
I have the debug logs and error message screenshots available if that helps.


Hope one of you guys can help me.


Kind regards,





Re: error 1110: unable to communicate with the server

Error 1110 indicates that the Pulse client is not able to connect the server due to an underlying netwroking issue (specifically it means that when the client tried opening a TCP 443 connection to the server the connection was RESET by an intermediate device) This typically is a local enviroment issue so in your case I would guess the chances are the issue is with the local company network rather than the university side. 


It will be hard to troubelshoot this over the forum, here are some tips and hopefully this provides you with some more specific insight into where the issue lies. 


1. Instead of Pulse Client open a browser and connect to your university server. Example (if the browser worked i.e. atleast shows you the login page and Pulse client does not it could mean there is a proxy between you and the internet thatis not allowing Pulse Client's traffic to reach the internet/server)


2. If even browser does not work then perform a traceroute to test the connectivity between your local network and the university VPN server.

New Contributor

Re: error 1110: unable to communicate with the server

Thank you for your answer!
I tried connecting my laptop at home (by suggestion of the company IT department) and it didn't connect. The answer of the company IT guys was that this means it's not the company network or the laptop, so the problem is at the University side. I don't know whether this holds any truth but both IT departments keep referring me to one another and are not willing to help, haha. 

I guess I’m just giving up... -.-

Thanks for your help anyway! At least you tried haha


Re: error 1110: unable to communicate with the server


If your personal devices can connect with a browser to the university gateway but your laptop cannot on the same home network then that suggests the issue is with the laptop.   Can you connect from your personal phone/laptop from the company network?

New Contributor

Re: error 1110: unable to communicate with the server

That makes a lot of sense. I can connect with my phone (over the Pulse app) to the company Wi-Fi just fine.

So, I guess the problem would be in the laptop. Can I troubleshoot it in further detail myself?