cancel
Showing results for 
Search instead for 
Did you mean: 

failed to resolve proxyHost

Highlighted
New Contributor

failed to resolve proxyHost

I've just upgraded my SA2500 to 7.3 and now the new terminal service client fails to connect via a proxy pac (attached excerpt of the proxy pac file "proxy.pac"). NC has the same problem. The SSH client is able to connect though.

These  workstations get the error "failed to resolve proxyHost" ( (attached file "notworking_debug.log"). 

 

Some workstations can connect (attached file "working_debug.log").

 

The notable differences in workstations (working vs not working) are:

IE6 vs IE8

no AV vs SEP

All workstations receive the same proxy pac file.

 

Has anybody else got this problem? The current workaround is to specify the proxy statically, though this is not workable in all situations since some users are non-admins and are restricted by group policies from seeing the proxy settings.

 

We were running 6.4 and everything was working fine.

Is it possible to push down the older clients (eg 6.4) to users and keep the IVE  version at 7.3?

I noticed that JTAC recommends 7.2Rx for the SA2500...any ideas whether the clients are still working?

 

Edit: On workstations with IE6 that was able to connect, I've upgraded to IE8 and now having the same problem: "failed to resolve proxyHost"

 

 

1 REPLY 1
Respected Contributor

Re: failed to resolve proxyHost

When you can't connect, the IVE name is not found. Is the proxy between the user & IVE?