cancel
Showing results for 
Search instead for 
Did you mean: 

issue with UI options/start page and WSAM

Highlighted
New Contributor

issue with UI options/start page and WSAM

Hi,

I've created a web bookmark for a web app going through WSAM (auto launched) with a web profile and no rewriting (use WSAM).

As long as I use the link on the bookmark page to open the app in a new window all features in the app f.e. the popup behind the search-button and so on - everything works fine.

When I change to the starting page url (to open it directly), the app shows me in IE8/IE9 that there is an active popup blocker (using the the search button). With Firefox there is a script error message.

Do anyone have an idea?

Thanks

2 REPLIES 2
Highlighted
Respected Contributor

Re: issue with UI options/start page and WSAM

Can you confirm it is kicked outside the rewriter into the WSAM tunnel (meaning the URL shows only the internal name)?
If sites are not opened in new windows, such as if launched at the start page URL, it is highly probable for WSAM to not pick it up and remain in the rewriter.
Frequent Contributor

Re: issue with UI options/start page and WSAM

The web bookmark created for open with WSAM and "dont rewrite" is working from the bookmark page. This part is understood.

 

However, I am not clear with what you mean by "When I change to the starting page url (to open it directly), the app shows me in IE8/IE9 that there is an active popup blocker (using the the search button). With Firefox there is a script error message."

 

Please give us more explanation what you are trying to do.

 

NOTE:

 

If you are trying to open that bookmark directly from a browser session (without login to the SA), then it would be like a normal access to the link and it has nothing to do with the SA.