cancel
Showing results for 
Search instead for 
Did you mean: 

macOS BigSur failed

Highlighted
New Member

macOS BigSur failed

Hi, need your help, guys.

 

I upgraded macOS Catalina to BigSur a few days ago, since then I cannot connect to company our VPN network using Pulse Secure Client. 

 

Found this ticket https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB44617 saying that "Pulse Desktop Client versions earlier than 9.1R8.2 will not work on MacOS Big Sur".

 

The problem is that I cannot download newer version than 9.1R8.0 thru the page https://www.pulsesecure.net/trynow/pulse-connect-secure/. It always sends me link to old package ps-pulse-mac-9.1r8.0-b3143-installer.dmg.

 

Could you help me to download version 9.1R8.2 (or higher), please? 

 

Thank you.

6 REPLIES 6
Highlighted
New Contributor

Re: macOS BigSur failed

Any luck? I'm in the same boat. I can't get the updated installer. 

Highlighted
New Member

Re: macOS BigSur failed

In this KB, there is an attachment to the new installer, which is 9.1.9 (which should work on Big Sur, given 9.1.8 version numbers). The attachment is at the bottom of the article.

I've tried the install, though it times out for me and doesn't show in my Launcher. Maybe it works for you?
https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB44592

Highlighted
New Contributor

Re: macOS BigSur failed

the file works, but my program still says its 9.1.7 even after it installed. Where can we get the newest version dmg file. 

Highlighted
Community Manager

Re: macOS BigSur failed

You can download the latest version from the support portal https://my.pulsesecure.net/. 

Once you are logged in, navigate to Licensing and Download Center > Software Downloads > Pulse Secure Client

 

Spoiler
You need to have an account with us to be able to access the support portal.
Highlighted
Visitor

Re: macOS BigSur failed

I installed 9.1.9 and I'm still getting the message "Failed to connect to the Pulse Secure service." 

any tips?

Highlighted
New Member

Re: macOS BigSur failed

It seems to work, but it actually does not update the 9.1R8...