cancel
Showing results for 
Search instead for 
Did you mean: 

no client-side logs uploaded

Rust_
New Contributor

no client-side logs uploaded

I enabled upload logs under the role's session options and I activated the client-side logs under Log/Monitoring -> client logs. But I never see any logs appear in the "uploaded logs", not for any application. What am I doing wrong? I'm using an SA2000 with 6.0R12

Thanks!

4 REPLIES 4
muttbarker_
Valued Contributor

Re: no client-side logs uploaded

Ok - you got the setup part right. Now the client has to actually upload them. From the user interface select "Preferences / Advanced / Upload Logs" and the logs will be pushed up to the SA box.

jonant_
New Contributor

Re: no client-side logs uploaded

Hello.

I have the same problem. I have done the settings on the SA. I've then went to the client and checked the 'Host Checker' and clicked 'Upload Log', but I dont get the HostChecker log.

When I look into the folder where the dsHostChecker.log file is supposed to be, there is no .log files.

So, the HostChecker does not start the logging, but why?? Can the logging be started manually on the client?

Please help me.

Jon

rdit_
Regular Contributor

Re: no client-side logs uploaded

hey jon,

have you checked "host-checker" under "Enable client-side logging for the following features"?

jonant_
New Contributor

Re: no client-side logs uploaded

Hi.

Yes the 'Host-Checker' is enabled under client-side log. The users are also enabled to push logs.