cancel
Showing results for 
Search instead for 
Did you mean: 

openssl vunerabilities and juniper upgrades?

Mrkool_
Super Contributor

openssl vunerabilities and juniper upgrades?

so i support a lot of web applications through my SSL gateways and this makes upgrading to new code versions a nightmare. We have our test groups do almost a month of testing before we upgrade to a version and we just upgraded to 8.0R3.1 and now looks like there was a new patch released http://kb.pulsesecure.net/InfoCenter/index?page=content&id=JSA10629 on 8.0R4.1  and if i upgrade i am going to have to do all the testing again and as vunerabilities are found almost every month do you guys keep upgrading to new code versions every month or when ever juniper comes out with a new version?

1 REPLY 1
stine_
Super Contributor

Re: openssl vunerabilities and juniper upgrades?

Yes, I upgrade as bugs are fixed, but probably have a much simpler use-case than you.

 

If you look at the PRSearch page and the workaround, you should be able to determine whether you have to upgrade or if the workaround will mitigate the issue and satisfy your security group.