cancel
Showing results for 
Search instead for 
Did you mean: 

pulse secure connection disappears on Mac

New Contributor

pulse secure connection disappears on Mac

I had pulse secure installed on mac. I could add a new connection. When I clicked the connect button, the whole connection item disappered.

 

I recorded the problem and it can be found via https://www.dropbox.com/s/t3mu0pu3cjvz1fh/pulse%20secure%20issue.mp4?dl=0

 

 

 

Pulse secure version: 5.3.3(1021)

Mac os version: Macos sierra 10.12.6 

2 REPLIES 2
Moderator

Re: pulse secure connection disappears on Mac

The only possible explanation for this is that the PCS device you are connecting to has an empty connection set, and you may have configured "do not allow user to add connections" in the connection.  Once you connect to PCS, it will try to push down the connection set which "updates" your current connection with nothing (since it was blank) and removes the one you created since you have the do not allow user connections.  


Please check your connection set configuration and report back.

Please remember to mark solved once the thread is resolved. Kudos are also appreciated.
New Contributor

Re: pulse secure connection disappears on Mac

Hi Akanoon,

 

Thanks for your help. 

 

It was working fine before I used the launchctl command to manage the pulse service which runs at startup. It works now after I reinstall the whole operating system on my machine.