cancel
Showing results for 
Search instead for 
Did you mean: 

"Pulse Secure requires Windows Windows 7" or later error

Not applicable

"Pulse Secure requires Windows Windows 7" or later error

Has anyone seen this and is there a fix for it? Running Windows 7 Enterprise 64-bit and am getting this upon download/install of Pulse Secure upon accessing a VPN URL.
4 REPLIES
Occasional Contributor

Re: "Pulse Secure requires Windows Windows 7" or later error

Hi

I am having the same problem. 'Pulse secure requires Windows Windows 7 or later'. I am using my office computer with Windows 7 Enterprise. Is there any solution for this. I couldn't VPN. I tried the maxfilter solution but didn't work for me.

Did you find any solution for this

Thanks.
Moderator

Re: "Pulse Secure requires Windows Windows 7" or later error

I have seen it when the installer, or elements, are triggered for running in compatibility mode.
Is Pulse already installed and you are upgrading from in Pulse or is this only browser-based install?
Occasional Contributor

Re: "Pulse Secure requires Windows Windows 7" or later error

Thanks for the reply.

I checked the compatibility option in the properties. Its all good.

Yes, it happened when it asks me to upgrade when I try to connect. No solution yet and looking for some support.
Highlighted
Zod
Pulser

Re: "Pulse Secure requires Windows Windows 7" or later error

When you stated the following: "I checked the compatibility option in the properties. Its all good." What exactly is shown on that section?

Can you please follow the below mentioned path and uncheck the "Run this program in Compatiility mode for" option.

Location :

For 32-Bit: C:\Program Files\Common Files\Pulse Secure\Component Manager
For 64-bit: C:\Program Files (x86)\Common Files\Pulse Secure\Component Manager
Right click PulseCompMgr.exe > Properties > select the tab compatibility.
Uncheck the "Run this program in Compatiility mode for" option